Register Forum Rules Recent Forum Posts View Members Advanced Search
Current Time in Korea (GMT+9):  (Scheduled Events)
Current Korean Game Version: 1.50.46 (Released: April 29)
Download
Character List
Guild List

July 20th, 2011
#1
Hi all. After game installing i logged on netmarble.net i clicked game start. I updated game and clicked game start again but this time in launcher. After patching and game guard i got an error. Game initialize failed............ please help i bought an account and i want to play dbo :( can someone help me. Korean version of course.
July 20th, 2011
#2
Run as administrator if possible o.O? Sorry if it's a noob suggestion i am a tw user (doesn't require a kssn so it's free).
The same error can poop out on the tw version too and the only fix is to run the launcher as administrator.
July 24th, 2011
#3
Run as administrator if possible o.O? Sorry if it's a noob suggestion i am a tw user (doesn't require a kssn so it's free).
The same error can poop out on the tw version too and the only fix is to run the launcher as administrator.

lol on korean type you launch from the website after installation so when your ingame you dont need to type password and junk and yea bro that is common prob but sadly cant remember solution
July 24th, 2011
#4
hmm.. maybe u got problem with internet. try change ur IE proxy with korean proxy.
July 24th, 2011
#5
i got same error haha you cursed me =D
but how to fix it?
August 12th, 2011
#6
I read on a french site you have to change the resolution as low as possible or the same as your normal screen. You can do that from your launcher. I don't know for sure if it helps, but you could try it ;)

Last edited on August 13th, 2011 at 06:30 AM.
August 12th, 2011
#7
Hey everyone,

Everytime I want to start DBO, I get this error (Game initialize failed) too! This happens when I click on start in the launcher. Please help me, I dont know how to fix it! I did really everything I could! I read other forums on the internet for some info (I couldn't find anything), I restarted my computer, redownloaded and reinstalled the newest patch, I reinstalled the game, even downloaded the game again from netmarble and started the setup, I deleted the gameguard folder, I turned all my firewalls and antivirusses off, I changed the resolution of the screen and DBO from the launcher...

I DONT KNOW WHAT TO DO ANYMORE

I can't run the game as administrator, because the launcher opens at the Netmarble website.
I have Windows Vista Home Premium SP2 32-bit, I'm playing the korean game, and my client version = 1.50.12 at the moment.

Thanks to anyone who has an answer or suggestions for me to help!

Picture (at the 6th post): http://www.dbocom.com/forum/showthre...tialize+failed

Last edited on August 18th, 2011 at 01:56 PM.
Thread Tools