Register Forum Rules Recent Forum Posts View Members Advanced Search
August 15th, 2013
#1
whenever I try to patch to English the patcher says it has a problem identifying what version of dbo im using can anyone please help wit this problem!!
August 15th, 2013
#2
If it's the new translator it has a different place to extract . The older version need to be extracted in-game folder , but the new one just extract it in the same folder where dbo.exe .
August 15th, 2013
#3
it still is givng me the same problem
August 15th, 2013
#4
Have you tried to repatch the game then use english patch?
August 15th, 2013
#5
Have you tried to repatch the game then use english patch?

I will then try to patch it

Still doin the same

Last edited on August 15th, 2013 at 07:32 PM. Reason: Double Post
Thread Tools