Register Forum Rules Recent Forum Posts View Members Advanced Search
June 22nd, 2013
#1
When i try to patch the game with the last version of the patch, it show me this error:

Error CLR:80004005

Someone knows hot to fi it?
July 7th, 2013
#2
Hey I know how 2 patch the game but the question is that why dont I have Lang0.pak
Thread Tools