Register Forum Rules Recent Forum Posts View Members Advanced Search
July 31st, 2013
#1
I just got the DBO to work and after a few new updates downloaded I checked if it would finally let me in and it did so I went to patch the game and it said that DBO.exe was missing so I checked the DBO game folder and DBO.exe is missing so how can I patch the game? Please help me if you can. I'm sorry if someone already posted this somewhere else cause I didn't see it.
July 31st, 2013
#2
First I got to say did you download the latest patch and if you did that you must uncheck read only on Lang.0 pak and extract eng. patch launcher and the others in the Taiwan pak file and If you done that put the eng. patch launcher in the DBO.exe file..
July 31st, 2013
#3
First I got to say did you download the latest patch and if you did that you must uncheck read only on Lang.0 pak and extract eng. patch launcher and the others in the Taiwan pak file and If you done that put the eng. patch launcher in the DBO.exe file..

The dbo.exe file itself is missing so this won't solve anything at all.

Disable your anti-virus and uninstall and re-install again. If that doesn't work then re-download and try re-installing again.
July 31st, 2013
#4
The dbo.exe file itself is missing so this won't solve anything at all.

Disable your anti-virus and uninstall and re-install again. If that doesn't work then re-download and try re-installing again.

Oh then I messed up
July 31st, 2013
#5
Ok I have the game up-to-date and patched but now I have another problem. When I try to login it says that I have not yet went to the verification site. I have looked at several videos and guides but the site they link to is no longer there. Thanks again for you're help with the DBO.exe problem.
July 31st, 2013
#6
go to dbo.wasabii.com.tw
Log in
Click the giant check mark
Choose DBO
Choose the big bar below the "Terms of Use" or whatever
bam you can play

Note: You should use google translate or something I like to call Google Chrome so you can have everything translated
July 31st, 2013
#7
I have done that but when I go to play it says "You have failed to connect to the Authentication Server."
July 31st, 2013
#8
oh, go to the launcher and choose one of the tabs on the side. one is options, 1 installs anything missing
July 31st, 2013
#9
Make sure you run it as admin too.
July 31st, 2013
#10
Is maintenance going on cause I started looking in the forums and saw the maintenance notification so I think it might be that. If it is I'm sorry about being a newb lol and thanks for all the help that all of you provided.
Thread Tools