Register Forum Rules Recent Forum Posts View Members Advanced Search
April 16th, 2010
i got stuck on the whole (KSSN) thing :(
April 17th, 2010
In windows xp have problems in create acount site?
April 17th, 2010
well this is certainly dissapointing :I
April 17th, 2010
I get this error, just letting you know right now, I have the fonts installed and everything, the pass is accepted, but the text that says its accepted looks like this


사용가능한 아이디 입니다

Anything?

Last edited on April 17th, 2010 at 10:12 PM.
April 17th, 2010
I get this error, just letting you know right now, I have the fonts installed and everything, the pass is accepted, but the text that says its accepted looks like this


사용가능한 아이디 입니다

Anything?

Read the troubleshooting part in the first post.
April 18th, 2010
Hi Ive been workin on this for the last few days with a friend of mine and weve made it to the last steps and im pretty sure the font/language issue is corrected but now im getting this after i click the orange button. :(
any help would be great


Hmm im having trouble capturing the screen properly so heres a better look at that error

Last edited on April 18th, 2010 at 10:31 PM. Reason: Double Post
April 18th, 2010

If you're using the same KSSN in that form as the one you entered at the very beginning then that's what's wrong.
April 18th, 2010
Im not sure i tried using several different kssn's at that step to be sure and it continues to give that error. :( ill keep at it >< if you have any ideas or suggestions please im open for them
April 18th, 2010
Im not sure i tried using several different kssn's at that step to be sure and it continues to give that error. :( ill keep at it >< if you have any ideas or suggestions please im open for them

It has to be a real KSSN and the first 2 numbers of the KSSN have to be 75 or less.
April 19th, 2010
:( i dont know i used a few different kssn all below 75 and it still giving me that error. Its so hard when i cant copy it to translate what its saying. Im still not going to give up lol any other ideas xD Im using windows xp btw and i tried on firefox aswell as IE and i updated to IE 8 but still same problem. I downloaded the language pack/etc and everything is showing up too. I havent seen anyone else post with this error so its driving me crazy ><.
Thinkin of just installing vista to try
Thread Tools