Register Forum Rules Recent Forum Posts View Members Advanced Search
Current Time in Taiwan (GMT+8): (Scheduled Events)
Current Taiwanese Game Version: 1.57.49 (Released: May 15)
Character List
Guild List

October 12th, 2012
Hi! I downloaded the game the other day during maintenance, so I haven't been able to get into the game yet.

Iím sorryóI donít know what should actually happen when it opens properlyóso Iíll give a rundown of what I see when I start the launcher. Iíve tried using both the launcher and DBO.exe, as well as starting both of those normally and as the administrator.

First of all, it keeps on downloading a patch every time I open the launcher. (I donít know if thatís normal or not for it to happen every time?) After it downloads, this message pops up:

Then, when I hit start (launcher or DBO.exe), it shows these two windows:

I donít know what the first bar is. Sometimes it has its own black loading screen, and other times it is just a window that pops up on top of everything. However, I do know that the second window is telling me that thereís a bug, and asks me if I want to send an error report or not. It then says that it can't connect to give the error report when I try to send it.

Iím not sure what else to do here. Help would be appreciated. I hope Iím not missing something obviousÖ
October 12th, 2012
Completely Uninstall everything (including the DBO_CT_TW file in your program files)
Re-install, as well as what anti-virus do you have. Turn it off while downloading DBO.
After that reinstall from the downloaded DBO file in your downloads, let it download open up DBO let it patch and if you get the first pop-up after it patches let me know i could help you further
Worked for me
October 13th, 2012
I uninstalled, turned off my anti-virus, redownloaded, reinstalled, and the exact same thing happened. :/
October 13th, 2012
Try deleting the dbo folder then install check if it works
October 13th, 2012
It looks like, ur client error/corrupt after installed. i had this problem 1,5 month ago for my version.. cause u say "it keeps on downloading a patch every time I open the launcher". make sure u download the latest client. in official dbo tw website.

check "DBOLauncherLog.DAT (open it with notepad)" after u done in patching, and you can also check them out while running updates. if to much fail, and launcher download annoying files. ex: ..etc.

Click here to see full text

like i said ur client setup to old/corrupt. and do not use english lang patch after u install ur client. Good Luck.
October 13th, 2012
Thanks for the help, everyone!!!
I actually got it working! I'm soooo happy right now.

I think I forgot to delete the DBO_CT_TW folder before I reinstalled the first time. But it works (for now)!!! Woohoo! Thanks so much!
Thread Tools